Support » Themes and Templates » htmlentities() errors with Grain theme

  • Just did a fresh install with WP 2.9.2 and Yet Another Photoblog 1.9.24 with Grain 0.3 r2.

    In the Grain options pages I’m getting lots of occurrences of:

    htmlentities() expects at most 3 parameters, 4 given in /homepages/14/d120367860/htdocs/de/wp-content/themes/grain/func/littlehelpers.php on line 30

    Also getting HTTP 500 now with the admin page…

    Something isn’t happy!

    Anyone seen this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I just switched to another YAPB compatible theme and all is well, the HTTP 500 is resolved so was definitely being caused by Grain 0.3 r2.

    Would still prefer to use Grain if anyone know what’s wrong…

    I’m having the same issue.,
    Would still prefer to use Grain if anyone know what’s wrong…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘htmlentities() errors with Grain theme’ is closed to new replies.