Support » Plugin: Twitter Tools » HTML5 valid / compliant?

  • Resolved boardtc

    (@boardtc)


    Is Twitter Tools HTML5 valid / compliant?

    I have been working with Suffusion, which is HTML5 valid / compliant. I was informed in their forums that I was getting invalid html5 errors as the plugin used for sharing to facebook generate the Open Graph metatags, which aren’t valid HTML5 or XHTML, they are “proprietary” tags, they belongs and are used only for Open Graph Protocol.

    Line 44, Column 16: there is no attribute “property”
    <meta property=”og:type” content=”article” />

    I am unsure what plugin this is coming from, thanks!

    http://wordpress.org/plugins/twitter-tools/

Viewing 1 replies (of 1 total)
  • Plugin Contributor Alex King

    (@alexkingorg)

    Here’s how to troubleshoot this.

    1. disable all plugins, if the tag is still there, it’s in your theme
    2. enable plugins one by one, checking each time for the tag

Viewing 1 replies (of 1 total)
  • The topic ‘HTML5 valid / compliant?’ is closed to new replies.