[resolved] HTML5 valid / compliant? (2 posts)

  1. boardtc
    Posted 2 years ago #

    Are there any plans to make the Social plugin HTML5 valid / compliant?

    I have been working with Suffusion, which is HTML5 valid / compliant. I was informed in their forums that I was getting invalid html5 errors as the plugin used for sharing to facebook generate the Open Graph metatags, which aren't valid HTML5 or XHTML, they are "proprietary" tags, they belongs and are used only for Open Graph Protocol.

    Line 44, Column 16: there is no attribute "property"
    <meta property="og:type" content="article" />
  2. Alex King
    Plugin Contributor

    Posted 2 years ago #

    Social does not do Open Graph tags, check your other plugins/theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic