WordPress.org

Support

Support » Plugins and Hacks » [Resolved] HTML5 parser warning

[Resolved] HTML5 parser warning

  • First, thanks for making such a lightweight and functional sharing bar. I feel nitpicky for reporting this, but we are trying to make sure the every item that throws an error with developer tools in our still-in-development WordPress site is handled before we go live. When we load pages using Floating Social Bar in Internet Explorer 10 with Developer Tools on and script debugging on, we get an HTML5 parser warning related to FSB. The warning is ‘HTML1523: Overlapping end tag…’ and it is related to the code for the Google share button; it appears that there is no closing tag for the <span class="count"> tag. I do have the latest version Version 1.1.0. Any chance you can fix this?

    http://wordpress.org/plugins/floating-social-bar/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] HTML5 parser warning’ is closed to new replies.