Support » Theme: Hemingway » HTML5 Markup issue?

  • Hi there, ever since WP 3.6 I’ve been having issues with my Simple Lightbox image captions not pulling and displaying from the Image Details view – despite the caption field being filled in.

    I contacted the plugin author and after digging through, they suggested the following, which I thought I’d pass along:

    It looks like your currently-active theme (Hemingway) does not support WordPress’ modern HTML5 markup functionality (added in WordPress 3.6).

    I’ll add support for legacy markup in a future update, but you may also want to contact the theme’s developer to request support for this functionality to allow for the best compatibility with modern browsers, improved accessibility, etc.

    Does this sound like something that could be updated on your end, or should I find another way around the issue?

    Thanks for your great work on Hemingway and for any thoughts you might have in the matter.

    Cheers,
    Darren

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • funkyplaid

    (@funkyplaid)

    Hi, I was wondering if you might be able to have a look at my issue above and let me know if there is any veracity to the claim of the Simple Lightbox author regarding out-of-date HTML5 markup in Hemingway. Unfortunately, my image captions are still not displaying.

    Thanks kindly,
    Darren

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.