Support » Plugin: Simple Social Icons » HTML5 CSS Validator

  • Hello,

    When I validate my site with HTML5 CSS validator, it tells me that
    “Document uses the Unicode Private Use Area(s), which should not be used in publicly exchanged documents.” This refers to the Simple Social Icons. On examining it further with Firebug, I could see that the HTML code for the Facebook icon for example shows this: .

    In your php file you have:
    ‘facebook’ => array(
    ‘label’ => __( ‘Facebook URI’, ‘ssiw’ ),
    ‘pattern’ => ‘<li class=”social-facebook”>‘,
    ),

    In your previous version you had:
    ‘facebook’ => array(
    ‘label’ => __( ‘Facebook URI’, ‘ssiw’ ),
    ‘pattern’ => ‘<li class=”social-facebook”>Facebook‘,

    The HTML5 CSS validator was OK with your previous version.

    Could you perhaps help with this?

    Thank you.

    http://wordpress.org/extend/plugins/simple-social-icons/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘HTML5 CSS Validator’ is closed to new replies.