Support » Plugin: All in One SEO Pack » html xmlns code is double

  • Resolved FreeWPress

    (@freewpress)


    Hi, this is my code after activating social meta feature.. I think this is not correct, you confirm?

    <html xmlns="http://www.w3.org/1999/xhtml" lang="it-IT"xmlns="http://www.w3.org/1999/xhtml"
    			      xmlns:og="http://ogp.me/ns#"
    			      xmlns:fb="http://www.facebook.com/2008/fbml" >

    http://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Peter Baylies

    (@pbaylies)

    FreeWPress,

    Is this causing issues on your site? Also, do you know where the first xmlns=”http://www.w3.org/1999/xhtml” is coming from, or if it is being provided by the language_attributes filter? What is your theme?

    FreeWPress

    (@freewpress)

    Hi, header is this:

    <html xmlns="http://www.w3.org/1999/xhtml" <?php language_attributes(); ?>>

    Theme is itheme2 by themify

    When i activate social seo it change how mi first topic here!!

    Plugin Contributor Peter Baylies

    (@pbaylies)

    FreeWPress,

    I’d suggest removing the xmlns=”http://www.w3.org/1999/xhtml” from the header, then. Because it’s not output by language_attributes(), there’s no way to filter it, or for the plugin to know it’s there. See the example here for reference.

    FreeWPress

    (@freewpress)

    Ok thanks for your time…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘html xmlns code is double’ is closed to new replies.