Support » Plugin: Advanced Custom Fields » HTML tags are displayed

  • hi,

    I created a field, the field type is WYSIWYG editor. My problem is that it shows the html tags in the content. Am I missing some settings? I’m using the latest version and I’m using it with the Divi theme.

Viewing 5 replies - 1 through 5 (of 5 total)
  • same issue here…. additionally, there is NO pagination… that is, no new paragraph breaks or formatting, sentences all run into each other. I did find a solution to fix the html showing, but I can NOT fix this issue of sentences just running into each other. PLEASE ANSWER.. to fix html showing, past this in functions.php (make sure using a child theme)

    function my_acf_add_local_field_groups() {
    remove_filter(‘acf_the_content’, ‘wpautop’ );
    }
    add_action(‘acf/init’, ‘my_acf_add_local_field_groups’);

    Me too, driving me nuts. Wysiwyg is NOT formatting the content but IS displaying tags.

    I’m afraid the function above didn’t work for me.

    Thread Starter dtommy79

    (@dtommy79)

    If you are using the Divi theme this issue was fixed in the latest version 4.0.6

    I’m having the same issue. It isn’t resolved with the latest Divi update – I’ve just updated to 4.4. Perhaps it was fixed and broke again?
    Has anyone got further with this?

    two fixes for this. if you’re adding the field with the divi Code Module, tick the option to ‘enable raw HTML’ in the module. seems counterintuitive, but that’s the fix. second option is not use the WYSIWYG editor. plain text field has no issues. this bug hasn’t been fixed by divi.

    • This reply was modified 2 years, 1 month ago by wheeleran.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘HTML tags are displayed’ is closed to new replies.