Support » How-To and Troubleshooting » HTML tab says text but working…

HTML tab says text but working…

  • I see this question posted in forum but not exactly the same…
    I was having trouble with a plugin and I disabled all my active plugins to trouble shoot. One of them was “Secondary HTML”. I had php call in my theme for the areas of the secondary html. When I tested a page I got an error message. I turned the secondary HTML plugin back on and the page displayed properly, but my tab in the admin now says “text” instead of HTML. The HTML editor that is now labeled text is working fine, but I was wondering if anyone know if there was a way to change the tab name back to HTML so it doesn’t confuse anyone editing?

Viewing 7 replies - 1 through 7 (of 7 total)
  • That change came with 3.5, I don’t think it’s a plugin issue.

    Thank you, I guess I hadn’t noticed that they labeled it “text”. I was so use to seeing HTML. I wonder why they changed it. It is still used for HTML tags not text.

    yes, an odd thing to change.. make it less obvious actually. Newbies may not even realize it’s for code.

    I am having trouble with my ‘text’ tab. I understand that the name has changed however when I click onto my text tab it doe not open up a different page.
    I am trying to embed a vimeo link through this page but I am unable to even open up the text tab?

    It’s sometimes a plugin conflict, or perhaps your browser/javascript is outdated.

    Try disabling all plugins, then try another up to date browser.

    You might also test if the problem is in your theme by trying another.

    I have trouble with “text” tab when i enter any html code it doesn’t translate that “HTML” what i should do with this i Deactivate all plugins but still not working what is the way to fix it

    Moderator Andrew Nevins


    Forum moderator

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘HTML tab says text but working…’ is closed to new replies.