HTML Tab Not Working in Editor (did read other closed threads) (5 posts)

  1. dangerlarson
    Posted 6 years ago #

    My HTML tab is "greyed out" and when I add text in the visual editor, it does not save. Using 2.8, webhost is dreamhost, doesn't work in FF or IE. Site is http://www.jamesfamilychiropractic.com

    I have tried the following from posts

    taking care to clear browser cache during each attempt.

    • disabled all plugins
    • disabled gears
    • repopulated /wp-includes/js folder from the zip on the wordpress.org site
    • not using kmili flash plugin
    • deleted all contents in uploads/js_cache
    • making sure no cache was being used elsewhere on the site
    • "disable visual editor" is NOT checked
    • tried switching themes as suggested in
    • did a complete reinstall of wp 2.8 automatically from within the admin area
    • Visiting http://yoursite.com/wp-includes/js/tinymce/wp-tinymce.php did not reveal any errors on the top
    • adding define( 'CONCATENATE_SCRIPTS', false ); near the top of the wp-config.php didn't help
    • enabling accessibility didn't work
    • installing dean's fckeditor as a last resort didn't help. actually removed my entire editor (disabled that)

    Saw a comment about adding
    but then another commenter said those were for an older version & not needed or "missing". Is that correct?

    IE is reporting 2 errors:
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.0.3705; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Timestamp: Sun, 28 Jun 2009 19:03:39 UTC

    Message: 'jQuery' is undefined
    Line: 5369
    Char: 1
    Code: 0
    URI: http://www.jamesfamilychiropractic.com/wp-admin/load-scripts.php?c=1&load=prototype,utils,scriptaculous-root,scriptaculous-effects,wp-ajax-response,quicktags&ver=d337d3c4719943eaf0247b6f489d79be

    Message: Object doesn't support this property or method
    Line: 3938
    Char: 9
    Code: 0
    URI: http://www.jamesfamilychiropractic.com/wp-admin/load-scripts.php?c=1&load=prototype,utils,scriptaculous-root,scriptaculous-effects,wp-ajax-response,quicktags&ver=d337d3c4719943eaf0247b6f489d79be

    I can just disable the editor & we're fine, of course, but trying to turn this blog over to a client who has no knowledge of html. I've seen this question asked probably a dozen times in different ways on the forum in just my research and looks like many are still looking for an answer.

    Fresh troubleshooting ideas are definitely appreciated - thanks.

  2. selfmade64856
    Posted 5 years ago #

    Any luck? I am having a similar problem with the wp-admin/load-scripts.php?c=1&load=prototype,utils,scriptaculous-root,scriptaculous-effects,wp-ajax-response,quicktags&ver=d337d3c4719943eaf0247b6f489d79be

    script being loaded and filling out fields in my Shopp/Settings/Order Status Labels fields. Not sure what is going on :(

  3. selfmade64856
    Posted 5 years ago #

    resolved my issue :)

  4. lancemonotone
    Posted 5 years ago #

    @selfmade64856, could you please share your solution with the community?


  5. selfmade64856
    Posted 5 years ago #

    Hi, sorry for the late reply, been super busy :)

    I have no idea what I did to be honest. As the night waned on I got a little tired and did anything I could think of. Wish I would have paid more attention, sorry :(


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.