Support » Plugin: Pods Frontier Auto Template » HTML Removed on Archive Template

  • Resolved Penderis

    (@penderis)


    Hi, I have searched and just not finding anything that addresses the issue.
    I have a frontier template enabled one for the main post-type and then the other for archive pages. Problem is the Archive page templates html gets stripped away.
    say I have url */animal/lion – this single item template will show html and all my things but */animal which will show all animals shows the template as plain text getting dropped in after the post-meta.

    So any ideas why html gets stripped on archive but not single template?

    https://wordpress.org/plugins/pods-frontier-auto-template/

Viewing 1 replies (of 1 total)
  • Plugin Author Josh Pollock

    (@shelob9)

    I’m confused because this is the forum for the Auto Template plugin, which does not *yet* support Pods Pages, which it sounds like you’re using. Can you please confirm please if you are using Pods Frontier and/or Pods Frontier Auto Template, or just Pods?

    I know the naming is confusing, in hindsight the naming scheme for these two plugins was a mistake that needs addressed.

    I’m happy to help, no matter what the problem is. I just need to know exactly what it is, so if you can please give me a little bit of better background, on exactly what components, add-on plugins and content types are involved, I’d really appreciate it.

Viewing 1 replies (of 1 total)
  • The topic ‘HTML Removed on Archive Template’ is closed to new replies.