WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] HTML option in Post box not working

[Resolved] HTML option in Post box not working

  • Hi all.

    I’m trying to make a post to http://sustainabilityalmanac.org/ that includes HTML, and when I switch to that tab, everything disappears within the text box and I’m unable to type or copy/paste into it. I’ve tried logging out, different browsers, and reinstalling 3.4, to no avail.

    Ideas? I’m still a WP newbie, but am trying to migrate to this environment from Joomla.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m wondering if it’s a theme issue, but then again hmmm I’ve never had this problem. Weird.

    Thanks for the quick response! I tried switching to Twenty Eleven and it didn’t make a difference.

    It’s not strictly a “new post” issue… it also happens on older posts. Also, oddly, when I switch from Visual to HTML back to Visual, it all disappears from view.

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    That’s it, esmi! One of the plugins (Mail List) was interfering with it. Thanks for helping out folks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] HTML option in Post box not working’ is closed to new replies.