Support » Plugin: wp-Monalisa » HTML is being displayed

  • Resolved dlx

    (@deeluuxe)



    Works fine, smileys show up in comments and buddypress messages.
    But one thing is strange:
    When conposing the message the smileys are not shown (comments or bp message). Just the HTML for the icon is being displayed

    Ex.:
    <img class='wpml_ico' alt='https://domain.com/wp-content/icons/wpml_rose.gif' src='https://domain.com/wp-content/icons/wpml_rose.gif' />

    Any idea what my cause this?

    https://wordpress.org/plugins/wp-monalisa/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author tuxlog

    (@tuxlog)

    Please set the option:
    Replace emoticons with HTML in the admin dialog.

    I did – checkbox already has been activated.

    Two examples: When clicking on the first to icons under the input field, this is being displayed inside the input field:

    HTML replace checked:

    <img class='wpml_ico' alt='https://domain.com/wp-content/icons/wpml_bye.gif' src='https://domain.com/wp-content/icons/wpml_bye.gif' /><img class='wpml_ico' alt='https://domain.com/wp-content/icons/wpml_good.gif' src='https://domain.com/wp-content/icons/wpml_good.gif' />

    HTML replace not checked:

    :bye: :good:

    I never see any icons in the input field. Is this normal?

    Plugin Author tuxlog

    (@tuxlog)

    Mhm, which theme do you use? It is a free one so I can test it?

    Wrote to the author of the theme.

    Maybe my fault to expect the smilies to be displayed in the text input field, too. I see the codes (e.x. :bye: :good: :negative: ) there but no smilies. But that´s fine for me.

    Thanks for your help!

    Jan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘HTML is being displayed’ is closed to new replies.