WordPress.org

Support

Support » Themes and Templates » html in mystique theme

html in mystique theme

  • hello guys im try to add html in mystique theme but if i do so my footer gets disturb.. why is it so

    eg: this is google translator html code

    <div id="google_translate_element"></div><script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en'
      }, 'google_translate_element');
    }
    </script><script src="http://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

    i have tried adding it in footer / header.php it works fine but my footer got disturbed and cames to top

    same thing happend when i try to add it via text-widget or even with ad short code
    can anyone help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • try pasting that code in the theme settings > footer content

    i have tried that as well but still footer gets disturbed as i post it there. i have even tried to add this code in ‘ad boxes’ available in mystique settings and then try to call it in footer through mystique settings>>footer content >> Ad code # 4 (example)
    but again footer image come to top

    post a link to your site please

    here is the link MassDL.com

    btw, this problem only occurs with this GOogle Translate code..

    other html codes are working fine 🙂

    asdbsdk

    @wasiflaeeq

    Try wrapping your code in

    <div style="max-width:100px;max-height:20px; display:block;float:left;">

    and
    </div>

    try adjusting max width and height…
    and if this does not work … try changing display:block to display:inline-block

    and if this does not work, show me a screenshot of distracted page …

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘html in mystique theme’ is closed to new replies.