Support » Theme: Neve » HTML in header

  • I would like to place an image in the HTML-field in header main area. It doesnt work. The code i use is: <img src="http://www.tydliginfo.se/wp-content/uploads/2019/04/Webb_header.png" />
    I’ve set the field height to 250 px.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • AddWeb Solution Pvt. Ltd.

    (@addweb-solution-pvt-ltd)

    hello cstydliginfo,

    Add below css code into your current active child theme’s style.css file or you can add additional css option in theme customizer

    
    .nv-html-content {
        content: url(https://i0.wp.com/www.tydliginfo.se/wp-content/uploads/2019/04/Webb_header.png);
        height: 232px;
        width: 100%;
    }

    Hope this will helps you.

    Thanks.

    ABCDiamond

    (@abcdiamond)

    I have a question on the same thing, the Image in the Header, and that answer is good for me too. It works. Thanks.

    Is it also possible to have a link in that header image.

    If so, how?

    Hi @abcdiamond ,

    We are checking this and if possible will include a facility to add an image with the link there in the Header area.

    For now, there is not a way. You can edit the page with Elementor and add the image beneath the Header.

    PS: It is advisable to raise a new forum even if it is the same issue with extending question. So as to create less confusion for future readers.

    Hi @abcdiamond,

    There is an update. The following code worked for me well in the editor.

    <a href="http://website.com"><img src="http://website.com/wp-content/uploads/2019/01/eating-place.jpg" /></a>

    Kindly try with the latest version of theme and WordPress.

    ABCDiamond

    (@abcdiamond)

    Thank you.

    Both the image and a link in the HTML-field in header main area.

    That worked well for the desktop. Mobile and tablet didn’t, but I see a few things that are different for mobiles.

    Hi @abcdiamond

    Can you please share some screenshot to let us know what is the issue on mobile devices.

    ABCDiamond

    (@abcdiamond)

    I think the issue on the mobile view might be linked to adsense. But also possibly the different browsers. I’ve looked at Chrome, Firefox and the phones inbuilt browser.

    Screenshots of the three browsers here:
    https://gatton-laidley.com.au/wp-content/uploads/Neve-Header-Issue.jpg

    On the desktop, the header image is perfect, but that has no adsense showing.

    I use Google Adsense Auto ads, which for some reason do not appear on the desktop, and I assume are replacing the NEVE header image on mobiles.

    It is a new site I am working on, so I can afford to experiment.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.