Support » Fixing WordPress » html ascii code in blogtitle doesn’t work since 2.7.1 upgrade

  • The title of my blog is D-cubed or D3 or D-to-the-3rd-power or however the reader wants to interpret it. In the past, the only way to get it to appear correctly has been to have D³ as the blog title. Prior to this upgrade, it has always presented itself on pages and in the browser bar as a D with a little 3 in the top right corner, but now it actually is just outputting the D&sup3 to the page as the blog title.

    How do I correct this?

    http://jlynne dot exit-23 dot net

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m not sure what changed in the internals between 2.7 and 2.7.1 but the difference is that Html name codes no longer work in that field; however Html number codes will work.

    So, I converted ⊃ to `³’ and now I have my superscript 3.

    You can view special characters here: http://home.earthlink.net/~awinkelried/keyboard_shortcuts.html

    Thanks a lot nmelloy for your hint! 🙂
    Can you tell me how I correct the use of ampersands in the blog title?

    I use it on http://kur-sommer.de (sry for the ‘ad’ of my parents homepage ;)) and the W3 validator marks the “&” in the title of all pages. That comes from the blog title in WordPress, where I can’t change the ampersand to “&” or (as html ascii code) “& #38;“.

    Thanks in advance,
    sokai

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘html ascii code in blogtitle doesn’t work since 2.7.1 upgrade’ is closed to new replies.