Support » Developing with WordPress » .htaccess/mod_rewrite failure

  • The Battlestar Wiki Blog is currently running v 2.2-bleeding of WordPress.

    It is set to display nicers urls as “Date and name based”

    At the weekend Squid Cache was installed to the server it is hosted on in order to keep the main site, the Battlestar Wiki (MediaWiki), running nice and smooth during heavy traffic times.

    By following the intructions at the Meta Wiki we were able to get the wiki running nicely with squid.

    However a side effect seems to have arisen resulting in the blogs nice urls just not working at all. I have checked and double checked the .htaccess file to make sure its how it should be and the code is correct, it is also set to 666.

    Unfortunatly whenever the option to use “Date and name based” is enabled in the options none of the links work. Clicking any permalink or typing the url into the address bar loads only the front page.

    Currently I have disabled the clean urls so at least the blog is actually working now but id really like to find a solution.

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • we have the same wordpress problem! i dunno if the solution to my problem is by chmod a specific file or configuring more my .htaccess, or in mod_rewrite in apache?

    It was working fine until squid was installed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘.htaccess/mod_rewrite failure’ is closed to new replies.