.htaccess gives 403 forbidden? (3 posts)

  1. tdellaringa
    Posted 10 years ago #

    I'm having a real hard time getting my 1.3 install to work. I've moved my site over to Media Temple which does support mod_rewrite so no problem there.
    What happens is this - I go into options > permalinks and set up a my rewrite rules. I copy those into my .htaccess file. I upload the file - and bang, 403 on every page. Remove the .htaccess and everything is fine? I am putting it in my root.
    I tried setting permissions on the file to 766 but WP won't write to it seemingly. Is this an Alpha problem? I have no idea how to debug this...

  2. wellard1981
    Posted 10 years ago #

    chmod it to 777, that gives everyone write access. Once you're happy with it, chmod it to 655.

  3. ecto
    Posted 10 years ago #

    Check your server error log. It probably says something like:
    "Options FollowSymLinks or SymLinksIfOwnerMatch is off which implies that RewriteRule directive is forbidden"
    WP 1.3 alpha doesn't write a good .htaccess file

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.