Support » Plugin: WP Hide & Security Enhancer » .htaccess file writing error

  • ranjeet555

    (@ranjeet555)


    Plugging not making any chance showing error – WP Hide Unable to write custom rules to your .htaccess. Is this file writable?
    No changes are being applied.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author tdgu

    (@tdgu)

    Hi,
    Did you tried the following:

    1) Check if your .htaccess file is writable. This can be different from server to server, but usually require rw-rw-r– / 0664 Also ensure the file owner is the same group as php

    2) Sometimes the other codes wrongly use the flush_rules() which hijack the default filters for rewrite. Try to disable the other plugins to figure out which one produce the issue.

    3) De-activate and RE-activate the plugin, apparently worked for some users.

    4) Create a backup of .htaccess, then delete it from server. Go to Settings > Permalinks > update once, this should create the file again on the WordPress root. Try to change any WP Hide options which should change the .htaccess content accordingly.

    Thanks

    After update the plugin a message appeared – “WP Hide Unable to write custom rules to your .htaccess. Is this file writable?
    No changes are being applied. ”
    Plugin doesn’t work!

    Taken measures:
    1) rights of .htaccess – 0777
    2) reinstall the plugin
    3) reinstall with full removal of the plugin
    4) disable all other modules
    5) remove .htaccess
    Nothing in this actions don’t help us.

    Original post:
    После обнавления плагина появилось сообщение – “WP Hide Unable to write custom rules to your .htaccess. Is this file writable?
    No changes are being applied.”
    Плагин не работает!

    Принятые меры:
    1) права на .htaccess – 0777
    2) переустановка плагина
    3) переустановка с полным удалением плагина
    4) отключение всех других модулей
    5) удаление .htaccess
    Ничего из предложенного не помогло устранить проблему.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.