I upgraded my wordpress to 3.8. Then I got this Error-message on my site saying "blockUI requires jquery v1.2.3 or later you are using v1.10.2".
Okey, So I lokated the error to the woocommerce-plugin and now I need to upgrade / update woocommerce from eCommerce Version 18.104.22.168 to the new version WooCommerce - excelling eCommerce Version 2.0.20.
So How do i update it? I made the backup from database.
Do I need to deactivate the old plugin and install the new one. How will all my products move to the new upgraded version of woocommerce?