WordPress.org

Forums

WooCommerce - excelling eCommerce
Howto upgrade woocommerce (4 posts)

  1. mattiasemilsson
    Member
    Posted 1 year ago #

    Hi!
    I upgraded my wordpress to 3.8. Then I got this Error-message on my site saying "blockUI requires jquery v1.2.3 or later you are using v1.10.2".
    Okey, So I lokated the error to the woocommerce-plugin and now I need to upgrade / update woocommerce from eCommerce Version 1.3.2.1 to the new version WooCommerce - excelling eCommerce Version 2.0.20.

    So How do i update it? I made the backup from database.

    Do I need to deactivate the old plugin and install the new one. How will all my products move to the new upgraded version of woocommerce?

    Please advise.

    BR Mattias

    http://wordpress.org/plugins/woocommerce/

  2. mattiasemilsson
    Member
    Posted 1 year ago #

    Anyone? Please help.. I'm loosing hundreds of customers each day because of this.. :(

  3. mattiasemilsson
    Member
    Posted 1 year ago #

    Where are the woocommerce support? :|

  4. jehosophat
    Member
    Posted 1 year ago #

    Try searching for

    woocommerce+blockUI

    in wordpress.org.

    Not really a woo update issue. It's an old bug discussed in the 1st one in the list...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic