WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » How's 0.9.2.1 working out for everyone?

How's 0.9.2.1 working out for everyone?

  • 0.9.2.1 is the bug fix version, just released. Has anyone who had problems with 0.9.2 installed this version? What are your results?

    (I haven’t had time to test either version on my test site)

Viewing 15 replies - 1 through 15 (of 17 total)
  • still the same. doesn’t work

    Broke my site and made a mess. Complained about all the files in the transfer queue no matter what I did. Disabled. Boo!

    And what is with the new trailing slash nonsense on the disk caching? My pages end in .html and I don’t want to change that.

    minify still broken but only on my bluehost site. What other hosts are people using?

    I had to shut OFF auto minify. before that my theme broke.

    other weirdness has popped up though. I can’t drag widgets, better revision deleting plug-in won’t work anymore (won’t even activate after a reinstall) and when I do a search for plugins I get a 404 error.

    Maybe the dude who makes it was taking bong hits of bacon fat when he coded it. This blows.

    Minify seems to still be broken. None of my styles load. Took a look at the combined/minified CSS that was generated and it says “Bad file param format.” Had to turn it off.

    I should have mentioned this.

    I had to remove some of my javascript files even after setting minify to manual. The fonts I was using with Cufon were getting screwed up by the minify, even though the last version of W3 handled them fine. Once I removed them from the javascript minify list altogether, the theme came back the way it was supposed to.

    CSS seems to be fine here, but I don’t combine mine. I just remove comment and line breaks and move the code to the top.

    I still can’t minify files.

    I’m getting the following error in the dashboard:

    It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.

    and in the minified files:

    Bad file param format

    And that’s after I added the .htaccess rules. I had no issue minifying files in 0.9.1.3

    Sites are on Hostgator.

    0.9.2.1 still doesn’t work. I’m using GoDaddy shared hosting.

    With JS and CSS minify set to manual, the files still don’t get minified. Plugin also doesn’t recognize that the minified files need to be uploaded to CloudFront CDN when the option “upload minify files” is selected (it shows 0 files to process). This is causing CSS related display problems on the site.

    The site displays properly with JS and CSS minify options set to off.

    Huh, 0.9.2.1 is working fine for me. I had to auto-install all new rules for everything to my .htaccess but after this everything works. @edelen – yeah I had this problem too, just changed the permalinks, .html is not that special anyways.

    Still broken for me with minify is set to manual. Both my minified js and css return

    Bad file param format

    Doesn’t work for me unless minify is set to manual- otherwise I get a bare naked site with no theme.

    Yeah correction to my above post, I also get a bare naked site (no styling) unless I set minify to manual.

    And what is with the new trailing slash nonsense on the disk caching? My pages end in .html and I don’t want to change that.

    Are you talking about this?

    And what is with the new trailing slash nonsense on the disk caching? My pages end in .html and I don’t want to change that.

    http://cdn.insfired.com/wp-content/uploads/2011/05/fruit-notepad-1-196×196.jpg?51404

    Notice the “?51404”? what is THAT about?

    Same as everybody:

    Bad file param format

    I’ve tried what nicjansma says but I don’t have the same lines you quote :S

    Waiting for answer,

    Regards

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘How's 0.9.2.1 working out for everyone?’ is closed to new replies.
Skip to toolbar