Support » Theme: Astra » How to use the post formats

  • Hello,

    I can’t seem to figure out how the post formats work in the Astra Theme.
    I tried it with the Astra free version and with the Pro version.
    It doesn’t work…

    When I have a post starting with an image and set the post format to “image” then the image doesn’t show in the blog page.

    I also tried a post with a video and set the post format to “video”. The video doesn’t show in the blog page.

    How can use the different post formats so it will show in the blog page?

    Greetings,
    Abu Maryam

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @abu-maryam ,

    That’s strange! Did you check the blog post settings, are they all enabled from the customizer setting?

    If everything seems fine with settings and still the blog post seems not to be working as expected, then would you mind opening a support ticket so that we can have a better look at your issue.

    Regards,
    Deepak

    Hi Deepak,

    Thanks for your reply.

    I really checked everyting that possibly could relate to post formats.
    On the other hand, (besides the setting in the post itself) there are no special settings I know for showing the different post formats.

    Could you tell me what settings I should look for?

    As I explained in my first message above, when I create a post with a video (embeded) then I set the post format to “video”. The same for a post with an image (set to “image”).

    Looking forward to your helpful reply.

    Regards,
    Abu Maryam

    Hi @abu-maryam ,

    Would you mind opening a support ticket so that we can better assist you with your queries?

    Regards,
    Deepak

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to use the post formats’ is closed to new replies.