Support » Plugins » How to use Forum Server?

  • Hi!
    I have installed the Forum Server plugin and it works fine in my dashboard, but how do I use it? I mean how can I put in a page/template to get it started?

Viewing 15 replies - 1 through 15 (of 15 total)
  • You might provide a link to download that plugin then I can tag this thread so the plugin author might be able to help you.

    There a link at this page where the author has documentation:
    http://wordpress.org/extend/plugins/forum-server/installation/

    yeah, but my computer blocks the site, because of an virus-alert.

    Not a good sign. Maybe consider another plugin though it might be more complex: http://simplepressforum.com/

    I will try that, thank you 🙂

    But, I get a loooot of errors, when activating the simple-press-forum.

    They are

    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-widgets.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 45
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-widgets.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 45
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-lists.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 46
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-lists.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 46
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-general.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 49
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-general.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 49
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-avatars.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 52
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-avatars.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 52
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-links.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 55
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-links.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 55
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-tags.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 58
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-tags.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 58
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-pages.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 61
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-pages.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 61
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-lists.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 64
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-lists.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 64
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-stats.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 68
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-stats.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 68
    
    Warning: include_once(/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-pm.php) [function.include-once]: failed to open stream: No such file or directory in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 71
    
    Warning: include_once() [function.include]: Failed opening '/customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/template-tags/sf-template-tags-pm.php' for inclusion (include_path='.:/usr/share/php') in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php on line 71
    
    Warning: Cannot modify header information - headers already sent by (output started at /customers/stup.it/stup.it/httpd.www/wp-content/plugins/simple-forum/sf-includes.php:45) in /customers/stup.it/stup.it/httpd.www/wp-content/plugins/sidebar-login/sidebar-login.php on line 312

    I know that plugin works so try deleting and reuploading that plugin folder. Make sure you use ASCII file transfer mode (or Auto mode if using Filezilla).

    I tried reuploading it, but I still got the same errors.
    It is probably due to some plugin conflictions??

    That could be but I’d still say you don’t have all the files uploaded.

    I just downloaded that plugin, extracted it to local computer, use FTP to upload the folder to host, activated the plugin, then did the install routine without problems.

    I have all files from the downloading-file installed…
    To be sure I just tried installing it once again, and it gave me the same error.
    But I hope that it works, so I have removed the php erros using
    error_reporting(0);
    It will show eventually if it doesn’t work…

    THanks for your help

    Here are the instruction on how to get Forum Server working:

    http://vasthtml.com/item-readme/forum-server/

    It is super easy.

    (mowila : the norton virus warning has been resolved)

    version 1.4 has been posted, please upgrade

    wordpress.org/extend/plugins/forum-server/

    http://wordpress.org/extend/plugins/mingle-forum
    I have picked up the project and cleaned up a TON of bugs. Enjoy!

    Nice try cartpaulj. ForumServer 1.5 has been released and has fixed all outstanding issues, including all incompatibilities with other plugins.

    http://vasthtml.com/js/wordpress-forum-server/

    == Changelog ==
    = 1.5 =
    * Fixed bug: Incompatibility with FireStats plugin and possibly certain other plugins, the bug also could cause a lot of database errors
    * Fixed bug: Duplicating topics due to plugin incompatibility with certain plugins
    * Fixed bug: No post body inside the topic due to plugin incompatibility with certain plugins
    * Fixed bug: BBCode content inside e-mail notifications
    * Fixed bug: Closing a topic didn’t work as expected
    * Fixed bug: sending e-mail notifications of your own replies when subscribed on topic
    * Fixed bug: When subscribing to replies on topic, a blank screen was showing up
    * “Unmake sticky” renamed to “Unstick” (for sticky topics)
    * Fixed bug: Unstick function now works
    * Fixed bug: search system now works
    * Improved search system, now it searches in topic titles and can search in both titles and content
    * Fixed bug: Email notifications were not sent in some cases
    * New placeholder for inserting forum into WordPress page: [forumServer] can be used instead of <!–VASTHTML–>

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘How to use Forum Server?’ is closed to new replies.