Support » Plugin: Post UI Tabs » how to use Blitze skin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mark / t31os

    (@t31os_)

    Can you tell me more about the problem? I’ve tested the plugin under each of default WordPress theme’s without issues(aside from some minor CSS style conflicts).

    Please also test the plugin under the default theme and with other plugins disabled.

    Hi Mark
    Thank you for your response
    The problem is removed if I disable the CodeArt – Google MP3 Player which I try to place within the content area of the tabs.
    Is there another mp3 player I could use instesd?
    Can I use plugins in this way?

    Plugin Author Mark / t31os

    (@t31os_)

    I don’t use any such plugins myself to suggest one unfortunately but i can see why that plugin causes problems, the scripts and styles are just printed outright rather than utilizing the WordPress enqueue system. If the author updated his code to correctly enqueue the scripts or styles he needs it would not be creating any conflict with Post UI Tabs.

    You can use as many plugins are you want alongside each other in theory, providing they are coded well and correctly using WordPress conventions(such as the enqueue system, as but one example).

    What kind of features do you need from an audio player? Is there something in particular it has that you want from such a plugin? Knowing more about your requirements(or desires) may help suggest another plugin.

    Maybe you could have a browse through the available plugins and give a few of them a test run…

    http://wordpress.org/plugins/search.php?q=mp3+player

    Thanks for the imput
    I will try other mp3 players

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘how to use Blitze skin’ is closed to new replies.