[resolved] How to upload a custom logo (4 posts)

  1. davidmol
    Posted 2 years ago #

    I am having trouble uploading a logo. I simply try and upload a JPG from theme options and it doesn't work. I have tried everything I could think of. This problem occurs on any theme I use.

  2. alex27
    Theme Author

    Posted 2 years ago #

    I know for a fact that this feature is working in Corpo theme, so I suspect it's something with your installation, if you're saying that you also can't upload logo for other themes.
    ps. Are you using options framework plugin? If yes, you should disable it because it will disrupt Corpo theme options.

  3. davidmol
    Posted 2 years ago #

    Thank you for your response. I called my hosting service provider and it was a problem with some of the code on behalf of wordpress. It seems to be a problem that has been occurring recently. Thank you.

  4. dwjef
    Posted 1 year ago #

    I'm having this problem too.
    Attempt to upload logo image (in theme options, basic settings).
    I select the image and click "Use This Image" and the window goes blank and stays blank (indefinitely). Only way out is to refresh the page which takes me back to "Theme Options" page with a blank "Custom Logo Image" field.
    I have tried uploading the logo direct from my PC and I have tried selecting a logo already in the media library.
    I'm on WP 3.8.1, theme, plugins etc. are all 'latest' version.
    I am *not* using options framework plugin.

    This problem has been around for a few weeks for me. Thought it might be a bug and get fixed, it still is a prob.
    davemol, do you know what the service provider did ?
    alex27, any more insight on what part of the installation might cause the problem ??

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic