Support » Fixing WordPress » How to Upgrade to 2.8

  • I have 2.7.1 and the Upgrade does not show 2.8 how do i upgrade with out loosing everything I have posted and the theme?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I think I’m experiencing the same problem. Although on my second blog running the same 2.7.1 version it does show the upgrade-button on the Admin interface.

    Is there a way to force WP to look for the new version or should we install the Automatic Upgrade plugin to do it for us…which I’d rather not do 😉

    Try this, it worked for me.
    Go to tools and select upgrade, it will tell you that you have the latest. So ask it to Re-install automatically. After it does that the auto upgrade to 2.8 appeared to me. I just upgraded and all was good.

    Thanks alballaa – great advice. Was difficult to find a way to search for this solution but grateful your advice was right.

    @alballaa Brilliant. Thanks. (I had this problem with one of the five WP sites I maintain.)

    glad it worked for you guys.

    Happy to say 2.8 is working for me with no problems till today.

    I have a netsol hosting package and have just installed WP 2.7 blog. Before I did anything else, I tried to do an automatic upgrade to 2.8. I provided the blog url, the username and password registered with WP, and the connection type as FTP. I get an error message: “There was an error connecting to the server, Please verify the settings are correct”. I tried various combintions but with the same result. Can anyone help? I am new at this…..MarsRam

    I have a slightly different problem. I have the upgrade link in my 2.7.1 dashboard but WordPress fails to connect to the ftp server. I checked all my login details 20 times, reset the ftp password – still nothing. I am connecting successfully to the same ftp server using Dreamweaver, so the login details are correct.

    I upgraded 2 WordPress blogs from the same IP address. Could that be the culprit?

    Thanks,

    alexdumitru

    (@alexdumitru)

    I did reinstall automatically, but now all I see is “You have the latest version of WordPress. You do not need to upgrade” though my wordpress isn’t up-to-date.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How to Upgrade to 2.8’ is closed to new replies.