WordPress.org

Support

Support » Installation » [Resolved] how to upgrade from1.5 to 2.0.1

[Resolved] how to upgrade from1.5 to 2.0.1

Viewing 15 replies - 1 through 15 (of 16 total)
  • buybabygifts
    Member

    @buybabygifts

    Hi daviyet,
    this might help:

    http://codex.wordpress.org/Upgrading_WordPress

    This even better maybe:
    Detailed_Upgrade_Instructions_for_1.5.x_to_2.0.1

    Sorry buybabygifts, was writing this while you had posted… =(

    spencerp

    when it was from 1.5 to 2.0 i did something wrong and im afraid to upgrade files from 2.0 to 2.0.1
    i can not do it again … is there any simples ways again?

    I’d say the link I gave above will work ok for you.. =) Did you try clicking on it…? It’s for this: Detailed Upgrade Instructions for 1.5.x to 2.0.1 and 2.0 to 2.0.1 Probably can’t get any simpler really…

    spencerp

    Trust me i tried it before and i lost all my data/posts/comment .. etc

    im afraid to do that again im not good with these steps ;/

    Alright, maybe the best bet is to wait on a moderator to come by in here then or something, that way to be on the “safe side” of things, they could maybe give you better, “simpler” instructions or something.. =)

    Anyone including me could just post a simple quick way of doing it, yet it still wouldn’t possibly workout for you, and we’ll feel guilty and have that on our shoulders lol.

    Like I said, best bet is to wait for a moderator then I guess. :/ Also, have you checked out Podz site on this kinda stuff to? http://www.tamba2.org.uk/wordpress/index.html

    spencerp

    Thanks spencerp i will try that now 🙂

    spencerp Hello back

    i found that i have wp-admin-old and wp-admin-old2
    can i remove them both ! i think i dont need them at all
    i just backup my sql
    and im about to upload wp 2.0.1 ! but still i can not get it

    DO NOT delete: wp-config.php or the wp-includes/languages folder (if used) or the /wp-content folder but you MUST delete the /wp-content/cache folder. It could cause problems if the cache is not deleted.

    — Then —>>

    Delete /wp-admin, /wp-includes, /wp-content/cache and all the wp-* files at root
    Rename your .htaccess file to htaccess.txt (just to be sure of keeping it)
    Upload the new files.
    Upload the new plugins in wp-content/plugins
    Run /wp-admin/upgrade.php

    !! what can i do ! delete or not to delete ! hehe

    🙁 please help me

    i’ve lost every thing :((((((((

    i just uploaded everything but i recieve this

    There doesn’t seem to be a wp-config.php file. Double check that you updated wp-config-sample.php with the proper database connection information and renamed it to wp-config.php.

    🙁

    now i have this :


    There doesn’t seem to be a wp-config.php file. I need this before we can get started. Need more help? We got it. You can create a wp-config.php file through a web interface, but this doesn’t work for all server setups. The safest way is to manually create the file.

    i did it

    2.0.1 — 0.16 seconds

    THANKS GUYS

    I LOVE WP :************************

    Awesome!! =) Glad to hear that.. =)

    spencerp

    i have an error if i want to post now 🙁

    error : could not find the template function tinyMCE_advanced_geteditor template

    — how can i write again ???

    Are you sure everything was uploaded correctly in the wp-includes/ folder? I never got that error before.. :/

    spencerp

    spencerp

    yes, i just changed the plugin and now its working fine .. it was error with that plugin.. btw i have something new which is Akismet
    i was trying to activate it but as i think i need to put some numbers or digits right ?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] how to upgrade from1.5 to 2.0.1’ is closed to new replies.