WordPress.org

Support

Support » Themes and Templates » How to? Updating theme to make it WP v.3 compatible

How to? Updating theme to make it WP v.3 compatible

  • I started working on a custom theme before the release of WP3.

    Meanwhile I have updated my local server, but when I activate my theme (well – the bits I managed to do so far) I don’t get the new menu items in the backend.

    What do I need to do to update my theme so it’s compatible with WP3?

    Looks like my WP3 install runs in WP2.x mode…

  • The topic ‘How to? Updating theme to make it WP v.3 compatible’ is closed to new replies.
Skip to toolbar