Support » Fixing WordPress » How to update script to include a user-agent string?

  • How to update script to include a user-agent string?
    In relation to the following report http://www.themastfarminn.com/php-prob/ to Verio our server host

    I got the following reply:
    |||||||||||||||||||||||||||
    “We recently updated our Mod Security settings for all signature accounts. This will block any requests that do not include the user-agent string in the HTTP header and send a forbidden response. To fixed the problem you will need to update your script (curl script) to include a user-agent string and the server will then allow the connection. For reference, you might to view the links below:
    https://msdn.microsoft.com/en-us/library/ms537503%28v=vs.85%29.aspx
    https://developer.chrome.com/multidevice/user-agent
    |||||||||||||||||||||||||||

    Can anyone tell me how to update our script (curl script) to include a user-agent string, as I have no idea what he means, and do not know what string, nor where nor how to insert it.

    Thanks,

    Henri

  • The topic ‘How to update script to include a user-agent string?’ is closed to new replies.