WordPress.org

Support

How to update

  • I can’t seem to find a way to update the core (and plugins) trought the controlpanel.
    My WP2.8 is running on a SME7.4 server.
    I activated FTP-access, filled in the root name and password, which is denied.
    If I fill in the administrator name and password I get : Can’t localize the WordPress contentmap (wp-content).
    Has anyone any experience with SME, WordPress and FTP-access?

Viewing 1 replies (of 1 total)
  • whooami

    @whooami

    Member

    My general notes and observations on your post:

    if you cant do it that way, then use your ftp client.

    seriously, you can spend 8 hours looking for the answer to the lazy way to upgrade an insecure blog, or 15 mins doing it the other way, and getting it done.

    and btw, is there a reason why you have root ftp access enabled? If you do, you really ought to fire whoever is in charge of your security.

    I can tell you thats neither normal, wise, OR the default setting in centOS (which SME is built from)

    secondly is your wordpress install inside your root directory?

    (just use your ftp client.)

Viewing 1 replies (of 1 total)
  • The topic ‘How to update’ is closed to new replies.