Support » Plugin: WPS Hide Login » How to uninstall “WPS Hide Login” from WordPress?

Viewing 8 replies - 1 through 8 (of 8 total)
  • From your FTP, go to /wp-content/plugins/ & rename the wps-hide-login directory to anything else.

    Then you’ll be able to login from /wp-admin URL.

    Once logged in, you can use the plugin again to change your URL.

    Cheers!

    Go to your cpanel and then /wp-content/plugins/ and there you will find yorur WPS admim. From there you can delete that plugin and then login to your website using yoursite/wp-admin and then disable plugin from there.
    Hope that works.

    Plugin Support Benoti

    (@benoti)

    Hello,

    Deactivate WPS-hide-login inthe plugin page or rename the folder name in wp-content/plugins via FTP.

    alexonethingdigital

    (@alexonethingdigital)

    I did all of that and I get a 500 error after logging in through /wp-login.php. wp-admin/ goes to 500. Any help here?

    Plugin Author NicolasKulka

    (@nicolaskulka)

    You have to look in your error logs, you have a PHP error

    ciao, ho più o meno lo stesso problema, ho aggiornato il plugin, ma poi non sono più riuscita ad accedere ne al pannello di controllo, ne a visualizzare il sito. ho eliminato la cartella del plugin dal pannello ftp ma ancora nulla.

    Finally having another go at removing this….

    In the plugin settings, I changed the login URL back to /wp-admin/ instead of my previous custom one. I then disabled the plugin in wordpress.

    Now, when I go to http://www.mydomain.com/wp-admin/ to try and login, it redirects to http://www.mydomain.com/wp-login.php but the page simply says “Forbidden” and no login is displayed.

    Can anyone help?

    • This reply was modified 10 months, 1 week ago by  saltedlolly.
    Plugin Author NicolasKulka

    (@nicolaskulka)

    Refresh permalinks or other plugin conflict.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘How to uninstall “WPS Hide Login” from WordPress?’ is closed to new replies.