Support » Themes and Templates » Twenty Fourteen » How to turn off Jetpack Sharing In Widget Area? (Twenty Fourteen)

  • katrinah

    (@dbo244596822)


    Hi there,

    Lovely new theme! I turned on Jetpack Sharing to display sharing icons under posts. However, when I activate Twenty Fourteen’s “Video” and “Image” widgets, these sharing features also display in the widget area which makes it look a bit cluttered.

    I notice that the demo on the WordPress.com site does not display sharing in widget areas but does display sharing under posts (as it should be).

    Any idea how to remove Jetpack sharing icons in the widget area when using the WordPress.org version?

    Thank you.

Viewing 15 replies - 1 through 15 (of 23 total)
  • Hi katrinah,
    We’re looking at this and will update you back soon. Thanks for the report.

    I’m also interested in knowing how to turn off Jetpack sharing in the ephemera widget area. It’s not showing on galleries for me, but it does show on images.

    http://www.bradleyfarless.com/

    Well, nevermind. I just clicked through my own link to have another look at the problem and I no longer see it.

    I just realized that the sharing buttons are still showing below images in the images ephemera widget, but only on post pages.

    Hey Guys,
    I want to use the Twenty Fourteen Theme, Do I need to re-create all the menus,pages,Plugins,widgets,etc from scratch or is there a way to migrate to the new Theme. Can I just activate the New Theme (Twenty Fourteen) and work on it and later set that as my default Theme ? Please advice. I’m using the Twenty Thirteen now. My site http://greensborochess.org/

    Many Thanks
    Jacob

    You don’t have to recreate everything if you just activate Twenty Fourteen on your blog. At most you would have to rearrange your widgets. I upgraded from Twenty Thirteen to Twenty Fourteen with no issues, except a little trouble getting the featured post grid to show up. None of my plugins or widgets were broken though.

    To create the theme and modify it separately, you would have to have another blog for testing and copy all of your widgets, content, plugins etc. Probably too much trouble. It only took me an hour to get everything sorted out the way I liked it on my blog after upgrading.

    Hi Bradleyf81,

    Thank you, very much for the advice. I’ll proceed with your recommendation.

    Best Regards
    Jacob

    katrinah

    (@dbo244596822)


    thanks so much, lance! i appreciate you & team looking into the options for this.

    Hey Guys,

    I have been working on the Twenty Fourteen Theme and so far it really looks good. I was wondering if there is a way to use full width for content on individual pages.
    I downloaded the Fourteen Extend plugin but unfortunately it either set all pages to full width or nothing. I wish there was an option to set individual pages to full width and not all pages. I don’t know if by creating a child theme I could solve this issue.
    My Site http://greensborochess.org/

    Any help Or advice would be highly appreciated.

    Many Thanks
    Jacob

    esmi

    (@esmi)


    Forum Moderator


    @johnja1: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Hi Esmi,

    Sorry, did not mean to change the topic’s discussion in this forum. I’ll create my own.

    Thanks
    Jacob

    @lance Willet: Hi! Any update on the issue of Jetpack Sharing and Like buttons showing up in the Ephemera widgets on post pages?

    We’ve fixed the issue in this changeset. The fix will be included in the next Jetpack release.

    @jeremy Herve: Thanks! I appreciate the great work you guys are doing.

    katrinah

    (@dbo244596822)


    thanks jeremy!

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘How to turn off Jetpack Sharing In Widget Area? (Twenty Fourteen)’ is closed to new replies.