Support » Fixing WordPress » how to turn off e mail notification of blog author comments

  • I just switched fr. TP to WP & one of the things that annoyed me about their comment protocol was that I was always notified of my own comments. I don’t see the reason for this (though perhaps someone out there likes it).

    Is there a way to turn off notification of my own comments? Or a plug in that would allow me to do this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’d like to know the answer to this too.

    Me too. In fact I don’t mind the email asking for approval, but why another one straight after that? I know it’s been approved cos I check the box to do it 🙂

    Logged in as admin, go to Options -> Discussion.

    Under “E-mail me whenever:”
    have you tried unchecking
    “Anyone posts a comment “?

    D’oh. Couldn’t find that before. Cheers!

    Hey,

    I like to have that option enabled but still do not want emails about my own comments. So how do I do this?

    Easy! Install Not-To-Me from here:

    http://www.skippy.net/blog/plugins/

    “Not-To-Me suppresses comment notification emails when the blog admin posts a comment.”

    Enjoy,

    Will

    Ya know… I never get comment notifications when I’m the comment author. Is that because the email address on my comment matches my admin address?

    I do get emails when others comment. Interesting.

    I believe so. Cause I am in the same boat as you. But apparently a lot of people are not and that is why that plug-in was created. So hopefully it will work for him.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘how to turn off e mail notification of blog author comments’ is closed to new replies.