[resolved] How to turn off Comments in the new version?? (4 posts)

  1. phuile
    Posted 4 years ago #

    I upgraded to version 3.1.2, and when I go into the pages, I noticed that there is only a text entering box. ALl the turning on and off comments, and other options has disappeared from below the text entering box.

    Have I missed something? I want to turn off commenting and I can't find a way to do it.

    I have gone into settings and unchecked allow comments, but I still need to turn off comments on the pages I have also published.

    Please help!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Edit a Post. Click Screen Options and make sure that Discussion is ticked.

  3. kmessinger
    Forum Moderator
    Posted 4 years ago #

    dashboard, pages, upper right corner, screen options

  4. phuile
    Posted 4 years ago #

    Ah! Thanks! I thought ticking those means that they will be "on" ... shold have tried it.


Topic Closed

This topic has been closed to new replies.

About this Topic