WordPress.org

Forums

WooCommerce Multilingual - run WooCommerce with WPML
How to translate product tabs? (6 posts)

  1. vanBersie
    Member
    Posted 11 months ago #

    I'm using the "flatsome" theme by ux and it has tabs for additional information, description and reviews. And I also want to add additional tabs with the help of the "WooCommerce Custom Product Tabs Lite" plugin.

    At the moment the site works fine and I already did some bug fixes by myself that's why I don't want to update the theme or the plugins. Is there still a way to fix this? Maybe with a languages folder and po-files?

    https://wordpress.org/plugins/woocommerce-multilingual/

  2. Alberto Hornero
    Member
    Posted 10 months ago #

    Hi @vanBersie, I've recently mounted flatsome, WMPL and WC for a customer, and I had no problem. Please try to detail the error (also the site), I could help you.

    Regards.

  3. vanBersie
    Member
    Posted 10 months ago #

    Hi Alberto,

    thanks for offering your help. I figured out that the tabs of the theme have a translation but I also use the "WooCommerce Custom Product Tabs Lite" plugin and I couldn't figure out how and where to translate the tabs added through the plugin...

  4. Alberto Hornero
    Member
    Posted 10 months ago #

    @vanBersie, did you try to re-generate po/mo files for this plugin?

  5. vanBersie
    Member
    Posted 10 months ago #

    Unfortunately that won't work. I already posted my problem here: http://wordpress.org/support/topic/how-to-translate-custom-product-tags?replies=2#post-5613935 and also here: http://wordpress.org/support/topic/great-and-easy-to-use-plugin-4?replies=5#post-5625527

    this is one answer I got:

    The names and titles of custom tabs are data that you enter, it is not part of the program code, similarly to a simple post title and content. So it is cannot be localized using po-files.

  6. bernattorras
    Member
    Plugin Author

    Posted 7 months ago #

    Hi vanBersie,

    Custom Product Tabs Lite is already on our compatibility todo list. The authors were contacted and told us that they're working on a new important update. I guess that we'll be able to start working with them to make our plugins compatible soon. :)

    Thanks,
    Bernat

Reply

You must log in to post.

About this Plugin

About this Topic