Support » Fixing WordPress » How to stop RSS cache of my wordpress feed

  • I have a wordpress blog, and we use that blog to display headlines on another site.
    The problem is, the wordpress site updates fine when a post is updated, but the page that calls the RSS from the blog does not.

    I’ve actually gone into the DB and changed the simplepie_enable_cache as well as the time on simplepie_set_timeout in the wp-options table, but that does not seemed to have help. Would appreciate anyone’s expertise!

  • The topic ‘How to stop RSS cache of my wordpress feed’ is closed to new replies.