WordPress.org

Support

Support » Plugins and Hacks » How to stop Related Posts showing up on Pages

How to stop Related Posts showing up on Pages

  • KennyThemap
    Member

    @kennythemap

    Initially I set to show Related Posts on Pages as well as Posts. That worked fine until I realised I no longer wanted to use it on Pages so unticked that selection. However, it kept on showing on Pages. Even uninstalling and reinstalling didn’t fix it probably because my settings came back despite deleting all files when uninstalling.

    I discovered the solution is to select Nothing for the What should be displayed when there are no related posts? setting.

    Apart from that blip which nearly caused me to can the plugin, I find it suits me to a T and I will be happy to donate if that keeps up another week or so.

    http://wordpress.org/plugins/microkids-related-posts/

  • The topic ‘How to stop Related Posts showing up on Pages’ is closed to new replies.