Support » Plugin: Messenger Customer Chat » how to stop messenger icon from pop up on every page

  • Renz_r

    (@renz_r)


    Hi

    Is there a way to stop the messenger icon from popping up on every page? is there code we can use to allow it to pop up on the home page and then go back in its bubble once the user migrates through the site.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • add this in the code snippet just before the “>”

    greeting_dialog_display=”hide”

    Does not work

    you need to replace the double-quotes with single-quotes.

    Works with the latest WP version, just tested it seconds ago

    greeting_dialog_display=’hide’
    >

    @hardyzbest That worked fine. Thanks

    How does this work for the wordpress plugin though? On mine you have the code in the plugin settings and you can set it to Enabled or Disabled, there’s no ‘per page’ options.

    Adding the ‘hide’ code just hides the Messenger button on every page.

    As @gareth401 mentions – using the hide code makes the button disappear completely. As this seems to be a site wide plugin… is there a way to make it only work on one page or should I use a different plugin?

    Hey, I found out that the changes in code can be invisible because if the site cache. Clean it and retest. Finally worked for me

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.