Support » Plugin: A-Z Listing » How to stop Listing all pages at the top?

  • Resolved myhorseco

    (@myhorseco)


    Probably a silly question, but as you can see, all the pages I have created are listed at the top of a child page I have created. How do I stop this from happening?
    Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Llewellyn

    (@diddledan)

    Hi,

    I just checked the link you posted, but can’t see the behaviour that you describe. Did you revert the page after you posted (to enable you to continue developing the site)?

    Hi, we did some more fiddling with Elementor and got it to disappear. This is what was there.
    https://imgur.com/a/cdDyG58
    (I’m an amateur at these things so not sure how it got there.)

    Plugin Author Daniel Llewellyn

    (@diddledan)

    I’m not sure that is related to my plugin. Perhaps it is a menu setting somewhere else that was causing those links?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.