Support » Theme: Prana » How to stop featured image showing in homepage

  • Hi,

    I am fairly new to WP and have searched for this but not found anything that has helped.

    I am using the Prana theme, and my featured images are showing in my sites homepage, and therefore when the same image is used as media within the post it appears to be duplicated.

    I would like to have featured images set for each post, but dont want them displayed in my homepage. I have gone to Appearance > Prana options to see if there is a setting I can change, but that page is blank.

    Any suggestions?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You can probably hide them using CSS – if you post a link to your site someone can likely help you with the CSS code to add. You’ll need to use a Child Theme or custom CSS option (if the theme has it) or plugin.

    Thread Starter tohercore

    (@tohercore)

    Thanks WPyogi, my site is http://www.tohercore.com

    If the theme does not have custom CSS, first add that using a plugin. Then try adding this CSS to the new section:

    .home .entry-featured-image-wrapper {
       display: none;
    }

    Thread Starter tohercore

    (@tohercore)

    Thanks so much for your help WPyogi.

    I wasnt able to find anywhere to input the css you gave me, but in looking around for where to put it, I found the following css in the content page and removed it and the featured image is now gone.

    <?php prana_featured_image(); ?>

    Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How to stop featured image showing in homepage’ is closed to new replies.