Support » Plugin: WooCommerce » How to set woocommerce email language to greek

  • Resolved gdrados

    (@gdrados)


    Hi,
    I have a wordpress/woocommerce installation in Greek. The problem is that all woocommerce emails are in English eventhough there is a 100% greek traslation file installed. How can I fix it?
    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Hannah S.

    (@fernashes)

    Automattic Happiness Engineer

    Hey there!

    WooCommerce follows your site language, set under wp-admin > Settings > General, as long as it has the downloaded language files.

    It could also be that your specific user is set to view the site in English – you can check that under the user profile settings.

    If that’s all set up correctly and you’re still only seeing your site in English, then there’s likely a multi-lingual plugin that is changing the behavior. Can you please have a look?

    Hello @gdrados
    WooCommerce is not fully translated, if you use the latest version from repo.

    Translation is at https://translate.wordpress.org/locale/el/default/wp-plugins/woocommerce

    I ‘ve been using Locotranslate and after pressing the sync button, the percentage fell to 91% which explains it all. I am now translating the remaining strings and it seems to be working
    Thank you for your answers

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.