Support » Plugin: (Simply) Guest Author Name » How to rollback to previous version?

  • Resolved ilkka ahmavaara

    (@ilkka-ahmavaara)


    Version 3.98 messed up my pages in many ways, I would like to get back to the previous version, it worked fine. Can I upload it somewhere?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Both front- and backend comes this Warning:

    Warning: include_once(/home2/rannanta/public_html/guest-author-notices.php): failed to open stream: No such file or directory in /home2/rannanta/public_html/wp-content/plugins/guest-author-name/sfly-guest-author.php on line 18

    Warning: include_once(): Failed opening ‘/home2/rannanta/public_html/guest-author-notices.php’ for inclusion (include_path=’.:/opt/cpanel/ea-php70/root/usr/share/pear’) in /home2/rannanta/public_html/wp-content/plugins/guest-author-name/sfly-guest-author.php on line 18

    Plugin Author Shoofly Solutions

    (@nomadcoder)

    Please update to 3.99.

    Plugin Author Shoofly Solutions

    (@nomadcoder)

    My sincere apologies for the warning message. Last night, another developer pointed out the issue to me.

    I manage a lot of websites and because developers like me sometimes make mistakes, you might want turn off WP_DEBUG on your display and have it go to the debug log instead. Some plugins put out a lot of warning messages like this one, which didn’t have any effect on the plugin functionality but warning messages can break ajax functionality.

    Always have ftp access to your site and always make backups before you update so that you can roll back if you have to. After you update, load the site and check the debug log using FTP or file manager access!

    I use Updraft Plus on all of my websites. It’s always that one time that I didn’t run a backup that I get a plugin with an error that breaks a website. It took me two hours to recover a site yesterday.

    https://codex.wordpress.org/WP_DEBUG

    Best regards,
    Adrian

    Thank you, 3.99 update resolved problem.

    Plugin Author Shoofly Solutions

    (@nomadcoder)

    Great!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.