WordPress.org

Forums

Namaste! LMS
[resolved] How to rename the URL slugs namaste-lesson and namaste-course (6 posts)

  1. hohisse
    Member
    Posted 1 year ago #

    Hi,

    In your latest release there is this mention:

    "The URL slugs "namaste-lesson" and "namaste-course" are now translate-able so you can use your own URL rewrites"

    I've modified those entries in the .PO and .MO thinking the slugs would apply automatically in the URL. Is there any additional steps to accomplish this?.

    Thanks

    Henrik

    https://wordpress.org/plugins/namaste-lms/

  2. prasunsen
    Member
    Plugin Author

    Posted 1 year ago #

    This should be all. Maybe you also have to visit your settings -> permalinks page for the thing to get refreshed.

  3. Zoxel
    Member
    Posted 9 months ago #

    that is strange -still does not work for me, nothing in permalinks

  4. prasunsen
    Member
    Plugin Author

    Posted 9 months ago #

    I'm sorry, it turns out that this is impossible. WordPress disregards the custom slugs.

  5. prasunsen
    Member
    Plugin Author

    Posted 7 months ago #

    We found a workaround and this is now possible from the Namaste Settings page.

  6. Austin Nichols
    Member
    Posted 7 months ago #

    Works great!

    PS
    If you get a 404 go to /wp-admin/options-permalink.php and hit save to refresh the permalinks. ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Namaste! LMS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.