WordPress.org

Support

Support » Plugins and Hacks » [Resolved] How to remove "You are Subscribed" window pop up

[Resolved] How to remove "You are Subscribed" window pop up

  • I have tried the BFT autoresponder, it is very simple and easy to use. However whenever a prospect subscribed in, there is a small window that pop up saying ” you are subscribed” and have to click on the (ok button) inorder to send to the directed url. I wanted to remove that pop up and go straight to an url. How do i do that?

    https://wordpress.org/plugins/bft-autoresponder/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author prasunsen

    @prasunsen

    You’ll have to remove it from the code – line 394 in the main file

    Thank you for your awesome help.

    Hey prasunsen,

    Two questions, one related to this and one not.

    I tried to delete line 394, but it did not solve the problem. Just to be specific, I deleted, “// confirm user registration” as thats the only code on line 394.

    Second question. I am testing the plugin to make sure it works before uploading it and I have tried registering with two different email addresses, yet the confirmation email is always sent to my websites address, not the email that I used to sign up with. (simulating a website visitor)

    Any help is much appreciated!!!

    Plugin Author prasunsen

    @prasunsen

    Sorry, it’s probably the next line. You need to delete the line that has alert() in it.

    Can’t comment on the second question without seeing it. Maybe you are talking about the notification email sent to admin, not the double optin email.

    Ok – I will look into the code a bit more.

    As for the more important problem. It seems that whatever email “signs up”, I still receive their confirmation email. So the sender of all emails gets the confirmation email and the email that signed up does not.

    Is there a way I can provide you my login information so you can see the backend?

    Ok – I have been trying to debug the situation and here’s what I’ve come up with.

    I checked the double opt-in checkbox and when I sign up with a test email, the opt-in email is sent to that email. However, when I click the link to double opt-in, the Confirmation Email Notification Message is still sent to the sender of all emails and not the individual who signed up.

    I really hope you can help me out, because this plugin has so much potential!

    Plugin Author prasunsen

    @prasunsen

    Send me URL to see it, you can find our contacts on the PRO site.

    I have it hosted on a back page – http://www.abetterinterview.com/craigslist

    Plugin Author prasunsen

    @prasunsen

    I signed up, got the confirmation email, and confirmed it. Everything worked fine.

    Prasunsen,

    That’s not possible. I just received your confirmation email. The username came as Bob.

    You received the double opt-in email not “Configure Email Notification Message

    Message type: Subscribe Notification”

    Plugin Author prasunsen

    @prasunsen

    This subscribe notification is for you of course!

    Why would the user have to be notified about being subscribed, when they just did it themselves?

    Subscribe and unsubscribe notifications are to notify you, the site owner, that someone has subscribed to or unsubscribed from your mailing list.

    Plugin Author prasunsen

    @prasunsen

    And the checkboxes are very clear about this:

    “Notify ME when someone subscribes/activates”

    “Notify ME when someone unsubscribes”

    I did see that and now that I am re-reading what I wrote in combo with what you wrote, I think you are exactly correct and I am 100% wrong. I took that configure message to mean something else!

    I will reconfigure and I think this will work beautifully. If all works out well after a few weeks of testing, I will purchase the PRO version!

    Plugin Author prasunsen

    @prasunsen

    Thanks, if you want the user to receive immediate message after confirmation (like “thank you” message or some kind of welcome to your list), you need to create a “0 days” autoresponder message.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] How to remove "You are Subscribed" window pop up’ is closed to new replies.