how to remove the <p>'s from a post? (4 posts)

  1. Jonnotie
    Posted 9 years ago #

    Maybe this question has been here before but i haven't found a solution yet.

    When i post an item on http://new3.jonnoriekwel.nl/blog wordpress adds a <p> in every sentence. I don't want that. It just has to add a < br />.

    I'm not using the WYSIWYG editor.

    Can somebody help me? It's killing me.

    Jonno Riekwel

  2. hookback
    Posted 9 years ago #

    Download "Disable WPAUTOP" plugin.

  3. gayleard
    Posted 9 years ago #

    A further newbie question:
    I googled for this plugin, and found a reference to <http://dev.wp-plugins.org/browser/disable-wpautop>.
    However, I have no idea how to download or install this plugin.

    I searched on this forum for "plugin installation"
    but didn't find anything very useful.

    But surely there is a simple document somewhere
    explaining how to do this kind of thing (install plugins).
    Either WordPress documentation is bizarre in the extreme,
    or I haven't found the right place to look.

  4. Samuel B

    Posted 9 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.