Support » Theme: Newsphere » How to remove text “[language-switcher]” in my main menu bar

  • There is text next to my search icon on my main menus bar that says “[language-swticher]” and I can’t find how to remove that text. I don’t have a language switcher or anything like that installed. I couldn’t find anything about this while doing research myself last night and I need help getting rid of it. Thanks for your time.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author AF themes

    (@afthemes)

    Hello @patrickpamanian,
    First off, thanks for reaching out, the shortcode is from third party language switcher plugin which can be found in the plugin recommendation list of our theme. But, if you tend to remove that, please navigate to Customize>Theme Options>Global Settings>Language Switcher Shortcode.
    Best regards

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.