Support » Fixing WordPress » How to remove text above header

  • Resolved russell1990

    (@russell1990)



    Dear wordpress users,

    I’m new to building websites, and i’ve made a mistake and can’t correct it, resulting in a text above my header.
    This is my site: http://www.davidvanlaar.nl
    To verify my site with Google Webmaster Tools, I had to paste a code into my home page, and I did this. Then the code was there, and I accidently removed the whole page. Now the code is still there, and I cant find it in the .php file. Does anyone of you know how to get rid of the text above the header? As a newbe it took me a long time to make this site, and I’d really like to get it up and running!

    Many thanks,

    David

Viewing 7 replies - 1 through 7 (of 7 total)
  • Are you using this plugin:
    https://wordpress.org/plugins/verify-google-webmaster-tools/

    Did you follow the installation process:

    1. Upload verify-google-webmaster-tools directory to the /wp-content/plugins/ directory or use plugin search – Admin > Plugins > Add new >
    2. Search for ‘Verify Google Webmaster Tools’.
    3. Activate the plugin through the ‘Plugins’ menu in WordPress
    4. Copy verification meta-tag from Google Webmaster Tools and paste it in the settings page (Admin > Settings > Verify Google Webmaster Tools).
    5. Click ‘Save’ and it’s done!

    Deactivate plugin and see if the text disappears. If you did not follow the procedure, can you please tell where the code was pasted?

    Hi Andy,

    Thanks very much! Deactivating the plugin removes the text. However, when I turn the plugin on again (because I want to be found by google); the text changes in “Paste your google verification code here”.

    Below, I put part of my .php header file, to show you where I put it.

    I first pasted the code on my ‘welkom’ page (my original home page), but then removed the whole page, but this did not remove the text on all pages. Also, I can’t find the Google verification code in the .php file.

    Is there maybe an easy way around this, by just using an alternative plugin to connect to google?

    <!DOCTYPE html>

    <html <?php language_attributes(); ?>>

    <head>

    <meta name=”google-site-verification” content=”7NXGeO0xZinxJA_lMTLhSWe5ZhwYFG_br8n1VgbXZL0″ />
    <meta name=”viewport” content=”width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no” >
    <title><?php wp_title(‘|’, true, ‘right’); ?></title>

    <?php if ( is_singular() ) wp_enqueue_script( “comment-reply” ); ?>

    <?php wp_head(); ?>

    </head>

    <body <?php body_class(); ?>>

    <div class=”big-wrapper”>

    WPyogi

    (@wpyogi)

    Forum Moderator

    It’s not a good idea to modify theme files – as those changes will be lost when the theme is updated. If you need to modify them, use a child theme –

    http://codex.wordpress.org/Child_Themes

    Using a plugin, such as the above, would be a way to avoid this problem as well.

    Ok, thanks, i’ll try to do that in the future.

    But would you say I need the Google plugin to work for people to find my site if they google me? Google doesn’t find my site yet, but maybe it needs some time?

    WPyogi

    (@wpyogi)

    Forum Moderator

    It does take time for Google to index your site, yes.

    If that plugin doesn’t seem to be working, there are others – a lot of people use this one:

    https://wordpress.org/plugins/wordpress-seo/

    Don’t paste anything in the header.php! You have to paste the code in the settings menu, read the installation procedure! :)))

    Thank you all, my site is now findable on google, and I don’t see the message anymore!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘How to remove text above header’ is closed to new replies.