WordPress.org

Support

Support » How-To and Troubleshooting » how to remove 'submitted by admin

how to remove 'submitted by admin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The exact way to do this depends on your theme. If you are using a free theme, post a link to your site here and someone may be able to help. If you are using a paid theme, you should contact the theme supplier.

    thank you for your reply. I’m using zeemagazine. I think that I’m losing my mind. I went to index.php and I commented out the lines of code. I think it was working yesterday but now it is not working. see below:

    <!-- <div class="postmeta">
    					<span class="date"><a>"><?php // the_time(get_option('date_format')); ?></a> </span>
    					<span class="author"><?php // the_author(); ?> </span>
    					<span class="folder"><?php // the_category(', ') ?> </span>
    				</div>-->

    [Moderator Note: Please post code or markup snippets between backticks or use the code button.]

    I really thought this would take care of it. any assistance will be appreciated. thanks.

    Please post a link to your site where the problem can be seen.

    thanks but somebody pointed me to the right direction. in addition to the index.php, it seems that I needed to modify all the files that referenced that meta, namely single.php, archives.php, etc… but the other files are not present in my theme. I think I got all issues resolved except how to disable the sidebar on the posts and some other pages. thanks again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘how to remove 'submitted by admin’ is closed to new replies.