WordPress.org

Ready to get started?Download WordPress

Forums

Frontier
[resolved] How to remove respond boxes (5 posts)

  1. nijmeegspolleke
    Member
    Posted 7 months ago #

    How can you remove these two respond boxes?

    http://www.deltaselectie.nl/downloads/respond.png

  2. ronangelo
    Member
    Theme Author

    Posted 7 months ago #

    Firsts go to Settings -> Discussion
    Then uncheck "Comment author must fill out name and e-mail" option so that those comment fields aren't required anymore.

    Then to remove it, you can choose either of the two methods below:

    With CSS ( Frontier Options -> Custom CSS )
    Example:

    #respond .comment-form-email
    #respond .comment-form-url {
       display: none;
    }

    OR by adding this on your child-theme's functions.php
    Example:

    add_filter( 'comment_form_field_email', '__return_empty_string' );
    add_filter( 'comment_form_field_url', '__return_empty_string' );
  3. nijmeegspolleke
    Member
    Posted 7 months ago #

    Thank you,

    it did not work. I have nog childe theme function on the website (I have tried that one time and lost the intire theme), so I have to do it on de CSS.

    On the CSS I found the part that I'am quoting. When I am logged in I do nog see the mail and website respond area, but when Iám not logged in I do. This site is meant partly for childeren, so I there is no olog in option. Everything needs to be simple and open. But onfortunatly when I coppied this

    #respond .comment-form-email
    #respond .comment-form-url {
    display: none;
    }

    in the CSS, it did not work

    This is what I can find in the CSS abou the mail en url

    }

    .comment-form-author label,
    .comment-form-email label,
    .comment-form-url label {
    margin-left: 2px;
    }

    .comment-form-author input,
    .comment-form-email input,
    .comment-form-url input,
    .comment-form-comment textarea {
    display: block;
    padding: 3px;
    border: 1px solid #0e578b;
    box-shadow: 0 0 3px #888 inset;
    }

  4. ronangelo
    Member
    Theme Author

    Posted 7 months ago #

    Forgot a comma.
    Like my instruction above, go to Frontier Options -> Custom CSS
    Paste this code then click save.

    #respond .comment-form-email,
    #respond .comment-form-url {
       display: none;
    }
  5. nijmeegspolleke
    Member
    Posted 7 months ago #

    Great... thank you!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.