• Resolved digihulpdienst

    (@digihulpdienst)


    Thank for the great plugin! I am at the last stage before putting it life on my site. It will display Flickr albums with Fancybox 3. Only one thing I can not find. How to turn of the overlay text that shows the filename of the photos, or any other unwanted text? I really can’t find it…

    Thanks in advance

    Erik

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayontan

    (@sayontan)

    Try the option, Photonic → Settings → Flickr → Flickr Settings → Photo titles and captions. You can pick the option for no title.

    Thanks for your reply. Problem solved. I checked that page so many times, that I now wonder why I did not see it.

    I am sorry I bothered you with such an easy question.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.